SETTING ROUTER PADA PACKET TRACER

Pada posting kali ini saya akan memosting mengenai jaringan komputer.Disini saya akan posting bagaimana cara mengkonfugurasi router static pada paket tracer.Gak sah banyak cingcong langsung saja kita masuk ke cara untuk setting router.Berikut merupakan desain dari router yang akan kita setting.

Okedah setelah kita liat dari gambar diatas langsung saja kita mengkonfigurasi mulai dari setting ip address tiap komputer sampai routing static dari tiap router.

Pertama kita setting ip address dari tiap komputer dengan cara
Klik 2x pada pc
Setelah itu pilih Dekstop dan pilih ip configuration dan isikan ip yang kita inginkan.Disini saya menggunakan ip kelas c.

Dan ulangi cara diatas sehingga semua computer yag ada mempunyai ip.

Sebelumnya kita pasti tidak mengetahui apa yang warna merah dan yang warna lain.Disini untuk router ke switch kita menggunakan fastethernet sedangkan router ke router menggunakan serial yang merupakan warna merah dan yang warna hitam putus-putus menggunakan fastethernet.Sekarang kita masuk pada pengaturan router.Berikut merupakan cara untuk pengaturan router menggunakan CLI.

ROUTER 0 (setting 1 serial, 1 FastEthernet)

Router>enable            // mengaktifkan router

Router#configure terminal  //untuk mengaktifkan configurasi

Router(config)# interface FastEthernet0/0 //setting interface dari router ke switch

Router(config-if)#ip address 192.168.1.1 255.255.255.0  //setting IP dan subnet mask

Router(config-if)#no shutdown    //mengaktifkan setting diatasnya

Router(config-if)#exit         //untuk keluar

Router(config)#

Router(config)# interface Serial 2/0 //setting interface serial di router 0

Router(config-if)#ip address 192.168.4.1 255.255.255.0

Router(config-if)#clock rate 64000      //kecepatan clock

Router(config-if)#no shutdown

Router(config-if)#exit

ROUTER 4 (setting 2 serial, 1 FastEthernet)

Router>enable

Router#configure terminal

Router(config)# interface FastEthernet0/0

Router(config-if)#ip address 192.168.5.1 255.255.255.0

Router(config-if)#no shutdown

Router(config-if)#exit

Router(config)#

Router(config)# interface Serial 2/0

Router(config-if)#ip address 192.168.4.2 255.255.255.0

Router(config-if)#clock rate 64000

Router(config-if)#no shutdown

Router(config-if)#exit

Router(config)#

Router(config)# interface Serial 3/0

Router(config-if)#ip address 192.168.6.1 255.255.255.0

Router(config-if)#clock rate 64000

Router(config-if)#no shutdown

Router(config-if)#exit

ROUTER 3 (setting 1 serial, 2 FastEthernet)

Router>enable

Router#configure terminal

Router(config)# interface FastEthernet0/0

Router(config-if)#ip address 192.168.3.1 255.255.255.0

Router(config-if)#no shutdown

Router(config-if)#exit

Router(config)#

Router(config)# interface FastEthernet1/0

Router(config-if)#ip address 192.168.5.2 255.255.255.0

Router(config-if)#no shutdown

Router(config-if)#exit

Router(config)#

Router(config)# interface Serial 2/0

Router(config-if)#ip address 192.168.7.2 255.255.255.0

Router(config-if)#clock rate 64000

Router(config-if)#no shutdown

Router(config-if)#exit

ROUTER 2 (setting 2 serial, 1 FastEthernet)

Router>enable

Router#configure terminal

Router(config)# interface FastEthernet0/0

Router(config-if)#ip address 192.168.2.1 255.255.255.0

Router(config-if)#no shutdown

Router(config-if)#exit

Router(config)#

Router(config)# interface Serial 2/0

Router(config-if)#ip address 192.168.7.1 255.255.255.0

Router(config-if)#clock rate 64000

Router(config-if)#no shutdown

Router(config-if)#exit

Router(config)#

Router(config)# interface Serial 3/0

Router(config-if)#ip address 192.168.6.2 255.255.255.0

Router(config-if)#clock rate 64000

Router(config-if)#no shutdown

Router(config-if)#exit

Setelah kita memkonfigurasi dan member ip address yang ada pada router, tahap selanjutnya adalah pengaturan static routing.Berikut merupakan cara pengaturannya.

ROUTER 0

Router>enable

Router#configure terminal

Router(config)# ip route 192.168.3.0 255.255.255.0 192.168.4.2

Router(config)# ip route 192.168.2.0 255.255.255.0 192.168.4.2

Router(config)# ip route 192.168.5.0 255.255.255.0 192.168.4.2

Router(config)# ip route 192.168.6.0 255.255.255.0 192.168.4.2

ROUTER 4

Router>enable

Router#configure terminal

Router(config)# ip route 192.168.1.0 255.255.255.0 192.168.4.1

Router(config)# ip route 192.168.3.0 255.255.255.0 192.168.5.2

Router(config)# ip route 192.168.2.0 255.255.255.0 192.168.6.2

ROUTER 3

Router>enable

Router#configure terminal

Router(config)# ip route 192.168.1.0 255.255.255.0 192.168.5.1

Router(config)# ip route 192.168.4.0 255.255.255.0 192.168.5.1

Router(config)# ip route 192.168.2.0 255.255.255.0 192.168.7.1

Router(config)# ip route 192.168.6.0 255.255.255.0 192.168.7.1

ROUTER 2

Router>enable

Router#configure terminal

Router(config)# ip route 192.168.1.0 255.255.255.0 192.168.6.1

Router(config)# ip route 192.168.3.0 255.255.255.0 192.168.7.2

Router(config)# ip route 192.168.5.0 255.255.255.0 192.168.6.1

Router(config)# ip route 192.168.5.0 255.255.255.0 192.168.7.2

Router(config)# ip route 192.168.4.0 255.255.255.0 192.168.6.1

Setelah semua telah dikonfigurasi,cara se;anjutnya mencoba koneksi yang telah kita buat dengan cara ping ke computer tujuan.Ping dari komputer 0 yang mempunyai ip address 192.1681.2 menuju ke komputer 1 yang mempunyai ip 192.168.2.2.Dan setelah itu ping ke computer yang lain.Jika hasilnya seperti dibawah ini maka koneksi berhasil.

ni lw mau download filex

Download

About these ads

About miftafebrian

oke coy......

Posted on April 9, 2012, in Jaringan. Bookmark the permalink. Tinggalkan komentar.

Berikan Balasan

Isikan data di bawah atau klik salah satu ikon untuk log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Logout / Ubah )

Twitter picture

You are commenting using your Twitter account. Logout / Ubah )

Facebook photo

You are commenting using your Facebook account. Logout / Ubah )

Google+ photo

You are commenting using your Google+ account. Logout / Ubah )

Connecting to %s

Ikuti

Get every new post delivered to your Inbox.

%d blogger menyukai ini: